Het is nu 12-12-2018, 08:21 PM Welkom, gast! (AanmeldenRegistreren)


Peiling: Is het mogelijk de nieuwste Mybb forumsoftware in n Wordpress website te gebruiken?
Deze peiling is gesloten.
Ja 0% 0 0%
Nee 100.00% 1 100.00%
Totaal aantal stemmen: 1 stem(men) 100%
* U hebt op deze optie gestemd. [Resultaten weergeven]

Reactie plaatsen 
 
Waardering:
  • 0 stem(men) - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
Mybb voor WORDPRESS 4.3.1
12-01-2015, 06:37 PM (Dit bericht is het laatst bewerkt op 12-01-2015 om 06:38 PM door Nazzam.)
Bericht: #1
Mybb voor WORDPRESS 4.3.1
Hallo mensen... Ik heb een duidelijke vraag waarop ik graag een duidelijk antwoord zou willen hebben.

De vraag is als volgt:

Is het mogelijk om de nieuwste versie van Mybb forums te installeren op een wordpress site?

Antwoord is denk ik nee. Wel vind ik dit heel raar, gezien er miljoenen websites bestaan en niemand even de moeite doet om zoiets mogelijk te maken (zou het zelf doen als ik het kon, maar helaas...)

Wel heb ik ooit een oude versie van een mybb forum (1.6.X) op een Wordpress website kunnen draaien, maar omdat deze niet meer ondersteund wordt en er vele issues ontstonden omtrent de veiligheid, heb ik het maar verwijderd.

Maar misschien, heel misschien, heb ik iets over het hoofd gezien.

Vandaar mijn vraag...

Is het mogelijk de nieuwste versie (1.8.X) Mybb forum te installeren in een Wordpress website (versie 4.3.1.)?

Dus gewoon lekker makkelijk bij plugins, installeren, en jeej, aan de slag.

Ja of nee?



Bij voorbaat dank!
Alle berichten van deze gebruiker zoeken
Reageren op dit bericht
Reactie plaatsen 


Ga naar locatie:


Gebruikers die deze discussie lezen: 1 gast(en)